
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.sulphurdailynews.com/content/tncms/live/" />
<meta name="keywords" content="mike smith, tom brady, los angeles rams, george kittle, green bay, sean mcvay, sean payton, nfl, new orleans, aaron rodgers, drew brees" />
<meta name="news_keywords" content="mike smith, tom brady, los angeles rams, george kittle, green bay, sean mcvay, sean payton, nfl, new orleans, aaron rodgers, drew brees" />
<meta name="description" content="The race for the No. 1 seed in the NFC is wide open. The only certainty is the conference leader won't come from the East." />
<meta name="author" content="ROB MAADDI | AP Pro Football Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.sulphurdailynews.com/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=942%2C630" />
<meta property="og:image:width" content="942" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wide-open NFC has league's best and worst divisions" />
<meta property="og:description" content="The race for the No. 1 seed in the NFC is wide open. The only certainty is the conference leader won't come from the East." />
<meta property="og:site_name" content="sulphurdailynews.com" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Southwest-Daily-News/211763305553513" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SulphurNews" />
<meta name="twitter:image:alt" content="Saints Football" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1475071709"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ROB MAADDI | AP Pro Football Writer","id":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/ads/impressions.js?_dc=1605186330"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/ads/traffic.js?_dc=1605162930"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/ads/settings.js?_dc=1519931938"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1559252651"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Wide-open NFC has league's best and worst divisions | Sports | sulphurdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.sulphurdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/8bc42754-8585-11e6-9d74-3f7c51cd76bc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Wide-open NFC has league's best and worst divisions | Sports | sulphurdailynews.com" href="http://www.sulphurdailynews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.sulphurdailynews.com/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-sidebar blox-asset uuid-6f4f5a2a-2433-11eb-aa49-e32d8a2026af section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sulphurdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ROB+MAADDI+%7C+AP+Pro+Football+Writer&tncms.asset.id=6f4f5a2a-2433-11eb-aa49-e32d8a2026af&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=244&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sulphurdailynews.com",
  secureDomain: "sulphurdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sulphurdailynews.com/tncms/admin/editorial-asset/?edit=6f4f5a2a-2433-11eb-aa49-e32d8a2026af"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1306448" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1306448" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sulphurdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sulphurdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sulphurdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1306448').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sulphurdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sulphurdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sulphurdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sulphurdailynews.com/users/logout/" id="user-logout-form-1306448"><input type="hidden" name="referer_url" value="http://www.sulphurdailynews.com/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/court_news/"  class="nav-link tnt-section-court-news">Court News</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/police_and_fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/life/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/life/boomers/"  class="nav-link tnt-section-boomers">Boomers</a>
                                </li><li>
                                    <a href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/life/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/life/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/life/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/entertainment/celebrity_news/"  class="nav-link tnt-section-celebrity-news">Celebrity News</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/tv_guide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1306444" class="tncms-block hidden-md hidden-lg"><section id="block-1306444" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306444" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306444" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1306444-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306444-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306444-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306444').submit();
        return false;
    });

    $('#site-search-1306444').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306444 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306444 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306444-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1306447" class="tncms-block"><div id="user-controls-1306447" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sulphurdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sulphurdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sulphurdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1306447').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sulphurdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sulphurdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sulphurdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306447').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sulphurdailynews.com/users/logout/" id="user-logout-form-1306447"><input type="hidden" name="referer_url" value="http://www.sulphurdailynews.com/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1306445" class="tncms-block"><div class="follow-links-1306445 pull-right">
    
    <section id="block-1306445" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Southwest-Daily-News/211763305553513" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SulphurNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sulphurdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Southwest-Daily-News/211763305553513","http://twitter.com/SulphurNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1306367" class="tncms-block a"><section id="block-1306367" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=300%2C88 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=400%2C118 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=540%2C159 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=750%2C221 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1306449" class="tncms-block"><div id="weather-1306449" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70663" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70663"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1306449 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sulphur, LA
                                
                                 <small>(70663)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 83F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 55F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 12, 2020 @ 7:09 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70663"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1306443" class="tncms-block"><section id="block-1306443" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306443" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306443" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1306443-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306443-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306443-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306443').submit();
        return false;
    });

    $('#site-search-1306443').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306443 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306443 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306443-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1306440" class="tncms-block"><section id="block-1306440" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=750%2C172 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/news/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-news"  href="/news/court_news/" >
                    <span class="nav-label">Court News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-fire"  href="/news/police_and_fire/" >
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state_news/" >
                    <span class="nav-label">State News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/sports/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/life/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boomers"  href="/life/boomers/" >
                    <span class="nav-label">Boomers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/life/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/life/family" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/life/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/life/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/entertainment/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrity-news"  href="/entertainment/celebrity_news/" >
                    <span class="nav-label">Celebrity News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-guide"  href="/entertainment/tv_guide/" >
                    <span class="nav-label">TV Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/opinion/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1306308" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1306309" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3ccb1066-2434-11eb-b8bf-c354917e6f35" class="modal fullscreen in modal-image image-default modal-3ccb1066-2434-11eb-b8bf-c354917e6f35" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=400%2C268"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=750%2C502 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=960%2C642 1200w"
                    sizes="100vw"
                    width="960"
                    height="642"
                    alt="Saints Football"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3ccb1066-2434-11eb-b8bf-c354917e6f35" data-target=".caption-inner-modal-image-3ccb1066-2434-11eb-b8bf-c354917e6f35">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3ccb1066-2434-11eb-b8bf-c354917e6f35 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Gerald Herbert</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsaints-football%2Fimage_3ccb1066-2434-11eb-b8bf-c354917e6f35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/saints-football/image_3ccb1066-2434-11eb-b8bf-c354917e6f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ccb1066-2434-11eb-b8bf-c354917e6f35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Saints%20Football&via=SulphurNews&url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsaints-football%2Fimage_3ccb1066-2434-11eb-b8bf-c354917e6f35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/saints-football/image_3ccb1066-2434-11eb-b8bf-c354917e6f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ccb1066-2434-11eb-b8bf-c354917e6f35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sulphurdailynews.com/saints-football/image_3ccb1066-2434-11eb-b8bf-c354917e6f35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/saints-football/image_3ccb1066-2434-11eb-b8bf-c354917e6f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ccb1066-2434-11eb-b8bf-c354917e6f35"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sulphurdailynews.com/tncms/asset/editorial/3ccb1066-2434-11eb-b8bf-c354917e6f35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ccb1066-2434-11eb-b8bf-c354917e6f35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsulphurdailynews.com%5D%20Saints%20Football&body=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsaints-football%2Fimage_3ccb1066-2434-11eb-b8bf-c354917e6f35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ccb1066-2434-11eb-b8bf-c354917e6f35"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/saints-football/image_3ccb1066-2434-11eb-b8bf-c354917e6f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ccb1066-2434-11eb-b8bf-c354917e6f35"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ccb1066-2434-11eb-b8bf-c354917e6f35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ccb1066-2434-11eb-b8bf-c354917e6f35" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ccb1066-2434-11eb-b8bf-c354917e6f35" class="save-list-3ccb1066-2434-11eb-b8bf-c354917e6f35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ccb1066-2434-11eb-b8bf-c354917e6f35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3ccb1066-2434-11eb-b8bf-c354917e6f35 img { max-height: 642px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6f4f5a2a-2433-11eb-aa49-e32d8a2026af" class="asset article-default"  data-url="http://www.sulphurdailynews.com/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=942%2C630">
            <meta itemprop="width" content="942">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sulphurdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.sulphurdailynews.com/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" />
    <style>
                .asset-paging .direction {
                    color: #1c49ff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.sulphurdailynews.com\/tncms\/search\/mlt\/?origin=6f4f5a2a-2433-11eb-aa49-e32d8a2026af&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6f4f5a2a-2433-11eb-aa49-e32d8a2026af" class="asset-paging">
                <div id="paging-prev-6f4f5a2a-2433-11eb-aa49-e32d8a2026af" class="paging-link prev offset"></div>
                <div id="paging-next-6f4f5a2a-2433-11eb-aa49-e32d8a2026af" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wide-open NFC has league's best and worst divisions
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">ROB MAADDI | AP Pro Football Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-11T09:34:00-06:00" class="tnt-date asset-date text-muted">
            Nov 11, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-11T09:34:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-11T09:34:00-06:00">
    <meta itemprop="datePublished" content="2020-11-11T09:34:00-06:00">
    <meta itemprop="dateModified" content="2020-11-11T09:34:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wide-open%20NFC%20has%20league%27s%20best%20and%20worst%20divisions&via=SulphurNews&url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sulphurdailynews.com/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sulphurdailynews.com/tncms/asset/editorial/6f4f5a2a-2433-11eb-aa49-e32d8a2026af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsulphurdailynews.com%5D%20Wide-open%20NFC%20has%20league%27s%20best%20and%20worst%20divisions&body=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-1306328" class="tncms-block"><section id="block-1306328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306328 ">
        <div class="block-title-inner">
            <h4>
                
                Multimedia
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1306328-1034c7a0-1d2b-11eb-a98a-ab84364311c1" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1034c7a0-1d2b-11eb-a98a-ab84364311c1 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/sdn-photos-tors-beat-comeaux-for-first-win-of-season/collection_1034c7a0-1d2b-11eb-a98a-ab84364311c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SDN PHOTOS: Tors beat Comeaux for first win of season"
                            class="img-responsive lazyload full"
                            width="1609"
                            height="1207"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/21/521f0d42-1d2b-11eb-a96d-b3f7d7d388ed/5fa0388258c98.image.jpg?crop=1609%2C1207%2C0%2C40&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/21/521f0d42-1d2b-11eb-a96d-b3f7d7d388ed/5fa0388258c98.image.jpg?crop=1609%2C1207%2C0%2C40&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/21/521f0d42-1d2b-11eb-a96d-b3f7d7d388ed/5fa0388258c98.image.jpg?crop=1609%2C1207%2C0%2C40&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/21/521f0d42-1d2b-11eb-a96d-b3f7d7d388ed/5fa0388258c98.image.jpg?crop=1609%2C1207%2C0%2C40&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/21/521f0d42-1d2b-11eb-a96d-b3f7d7d388ed/5fa0388258c98.image.jpg?crop=1609%2C1207%2C0%2C40&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/21/521f0d42-1d2b-11eb-a96d-b3f7d7d388ed/5fa0388258c98.image.jpg?crop=1609%2C1207%2C0%2C40&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/21/521f0d42-1d2b-11eb-a96d-b3f7d7d388ed/5fa0388258c98.image.jpg?crop=1609%2C1207%2C0%2C40&resize=1609%2C1207&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/sdn-photos-tors-beat-comeaux-for-first-win-of-season/collection_1034c7a0-1d2b-11eb-a98a-ab84364311c1.html" class="tnt-asset-link">
        

        
            SDN PHOTOS: Tors beat Comeaux for first win of season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1306328-e0e31630-1935-11eb-ab79-1b16e7672ac2" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style- ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e0e31630-1935-11eb-ab79-1b16e7672ac2 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sdn-photos-sulphur-sweeps-sam-houston-to-win-share-of-volleyball-district-championship/collection_e0e31630-1935-11eb-ab79-1b16e7672ac2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SDN PHOTOS: Sulphur sweeps Sam Houston to win share of volleyball district championship"
                            class="img-responsive lazyload full"
                            width="1287"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/cf/4cf3f1e6-1936-11eb-a0fc-a7e2a4d40203/5f9994f17b45e.image.jpg?crop=1287%2C965%2C0%2C321&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/cf/4cf3f1e6-1936-11eb-a0fc-a7e2a4d40203/5f9994f17b45e.image.jpg?crop=1287%2C965%2C0%2C321&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/cf/4cf3f1e6-1936-11eb-a0fc-a7e2a4d40203/5f9994f17b45e.image.jpg?crop=1287%2C965%2C0%2C321&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/cf/4cf3f1e6-1936-11eb-a0fc-a7e2a4d40203/5f9994f17b45e.image.jpg?crop=1287%2C965%2C0%2C321&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/cf/4cf3f1e6-1936-11eb-a0fc-a7e2a4d40203/5f9994f17b45e.image.jpg?crop=1287%2C965%2C0%2C321&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/cf/4cf3f1e6-1936-11eb-a0fc-a7e2a4d40203/5f9994f17b45e.image.jpg?crop=1287%2C965%2C0%2C321&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/cf/4cf3f1e6-1936-11eb-a0fc-a7e2a4d40203/5f9994f17b45e.image.jpg?crop=1287%2C965%2C0%2C321&resize=1287%2C965&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sdn-photos-sulphur-sweeps-sam-houston-to-win-share-of-volleyball-district-championship/collection_e0e31630-1935-11eb-ab79-1b16e7672ac2.html" class="tnt-asset-link">
        

        
            SDN PHOTOS: Sulphur sweeps Sam Houston to win share of volleyball district championship</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1306328-0d4327a6-f442-11ea-a0df-07320d2fbf48" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0d4327a6-f442-11ea-a0df-07320d2fbf48 media-preview image-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/shs-tors-catholic-high-bears-team-up-to-help-sulphur/image_0d4327a6-f442-11ea-a0df-07320d2fbf48.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SHS Tors, Catholic High Bears Team up to Help Sulphur"
                            class="img-responsive lazyload full"
                            width="840"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/0/d4/0d4327a6-f442-11ea-a0df-07320d2fbf48/5f5b95cdd5500.image.jpg?crop=840%2C630%2C0%2C38&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/0/d4/0d4327a6-f442-11ea-a0df-07320d2fbf48/5f5b95cdd5500.image.jpg?crop=840%2C630%2C0%2C38&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/0/d4/0d4327a6-f442-11ea-a0df-07320d2fbf48/5f5b95cdd5500.image.jpg?crop=840%2C630%2C0%2C38&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/0/d4/0d4327a6-f442-11ea-a0df-07320d2fbf48/5f5b95cdd5500.image.jpg?crop=840%2C630%2C0%2C38&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/0/d4/0d4327a6-f442-11ea-a0df-07320d2fbf48/5f5b95cdd5500.image.jpg?crop=840%2C630%2C0%2C38&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/0/d4/0d4327a6-f442-11ea-a0df-07320d2fbf48/5f5b95cdd5500.image.jpg?crop=840%2C630%2C0%2C38&resize=840%2C630&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/shs-tors-catholic-high-bears-team-up-to-help-sulphur/image_0d4327a6-f442-11ea-a0df-07320d2fbf48.html" class="tnt-asset-link">
        

        
            SHS Tors, Catholic High Bears Team up to Help Sulphur</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1306328-49a86a80-4dbc-11ea-8aa7-27e4b1b92e28" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-49a86a80-4dbc-11ea-8aa7-27e4b1b92e28 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/sdn-photos-sulphur-beats-barbe-to-win-share-of-district-title/collection_49a86a80-4dbc-11ea-8aa7-27e4b1b92e28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SDN PHOTOS: Sulphur beats Barbe to win share of district title"
                            class="img-responsive lazyload full"
                            width="1152"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=1152%2C864&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/sdn-photos-sulphur-beats-barbe-to-win-share-of-district-title/collection_49a86a80-4dbc-11ea-8aa7-27e4b1b92e28.html" class="tnt-asset-link">
        

        
            SDN PHOTOS: Sulphur beats Barbe to win share of district title</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 25px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top )
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3ccb1066-2434-11eb-b8bf-c354917e6f35" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3ccb1066-2434-11eb-b8bf-c354917e6f35" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="642">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=400%2C268"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=750%2C502 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/cc/3ccb1066-2434-11eb-b8bf-c354917e6f35/5fac060a290a3.image.jpg?resize=960%2C642 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="960"
                    height="642"
                    alt="Saints Football"
                    class="img-responsive full tnt-restrict-img-3ccb1066-2434-11eb-b8bf-c354917e6f35" />
            </div><style>
                .tnt-restrict-img-3ccb1066-2434-11eb-b8bf-c354917e6f35 {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Gerald Herbert</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6f4f5a2a-2433-11eb-aa49-e32d8a2026af">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wide-open%20NFC%20has%20league%27s%20best%20and%20worst%20divisions&via=SulphurNews&url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sulphurdailynews.com/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sulphurdailynews.com/tncms/asset/editorial/6f4f5a2a-2433-11eb-aa49-e32d8a2026af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsulphurdailynews.com%5D%20Wide-open%20NFC%20has%20league%27s%20best%20and%20worst%20divisions&body=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f4f5a2a-2433-11eb-aa49-e32d8a2026af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f4f5a2a-2433-11eb-aa49-e32d8a2026af" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f4f5a2a-2433-11eb-aa49-e32d8a2026af" class="save-list-6f4f5a2a-2433-11eb-aa49-e32d8a2026af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f4f5a2a-2433-11eb-aa49-e32d8a2026af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The race for the No. 1 seed in the NFC is wide open. The only certainty is the conference leader won't come from the East.</p><p>New Orleans (6-2), Green Bay (6-2), Seattle (6-2), Tampa Bay (6-3), Arizona (5-3) and the Los Angeles Rams (5-3) are all in the mix at the halfway point of the season. Chicago (5-4) is the only other team in the NFC with a winning record but the Bears are fading.</p><p>The Saints seem to have the best shot at this point. They're riding a five-game winning streak and coming off a 38-3 beatdown of Tom Brady and the Buccaneers.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"This is a funny league. Things can go well, and we know week to week how fortunes can change," Saints coach Sean Payton said. "Obviously, one of our better games as a team. We'll enjoy it and then get ready to work."</p><p>New Orleans has only one game left against an opponent that currently has a winning record. The other six-win teams have shown more holes.</p><p>The Packers have lost two of their past four games, including a 38-10 rout at Tampa in Week 6. The Seahawks have allowed 81 points in two losses over the past three games. The Bucs were crushed by the Saints at home.</p><p>The top seed matters more now because only one team gets a bye under the league's new playoff format. But that may not happen if any games are canceled because of COVID-19. Owners voted Tuesday to expand the playoffs to 16 teams with no byes if meaningful games can't be played because of the coronavirus.</p><p>Philadelphia leads the East at 3-4-1 and is likely to become the third team with a losing record to win a division since 2010.</p><p>EAST: The Eagles are a clear front-runner in the NFL's worst division ahead of Washington (2-6), Dallas (2-7) and the New York Giants (2-7). Philadelphia has a difficult schedule in the second half, facing non-division opponents currently 28-12. But the Eagles probably won't need more than six wins to finish first. Injuries have forced Philly to use 21 different starters on offense. Only quarterback Carson Wentz and center Jason Kelce have played every game. Wentz has struggled with consistency. He has 16 turnovers, including 12 interceptions.</p><p>The Cowboys have also been hurt by injuries, losing Dak Prescott and tackles Tyron Smith and La'el Collins for the season.</p><p>Washington is turning to Alex Smith after backup quarterback Kyle Allen went down for the season. Dwayne Haskins already was benched in Week 5.</p><p>The Giants have improved under first-year coach Joe Judge. They nearly beat Philadelphia and Tampa before defeating Washington last week.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>NORTH: Aaron Rodgers is off to one of the best starts of his career and the Packers haven't lost consecutive games since coach Matt LaFleur took over in 2019. The Packers are averaging 31.6 points per game. If the defense holds up, Green Bay could go deep into the postseason.</p><p>The Bears switched quarterbacks, handing the job to Super Bowl 52 MVP Nick Foles. But the offense has been stagnant and they've lost three in a row.</p><p>Minnesota (3-5) and Detroit (3-5) are among the teams that will be jockeying for draft positioning.</p><p>SOUTH: The Saints proved they're still the class of the division with a dominant win over the Buccaneers. The offense led by Drew Brees remains potent and the No. 3 defense gives the team a shot to play another game in Tampa — the Super Bowl.</p><p>Brady has the Bucs off to their best start since 2002, when they won 12 of their first 14 and went on to win their only Super Bowl title. But questions arose after Brady suffered the most lopsided loss of his career. Antonio Brown's first game was a dud. However, Brady has enough talent around him that perhaps he just needs more time to build more chemistry.</p><p>Atlanta (3-6) and Carolina (3-6) are playing out the string.</p><p>WEST: This is easily the best division in the league. The Seahawks have a powerful offense capable of carrying the team. Russell Wilson, despite seven turnovers in the two losses, is an MVP candidate. But the defense is allowing the most yards and third-most points in the NFL.</p><p>Kyler Murray and DeAndre Hopkins have turned the Cardinals into one of the most consistent offenses in the NFL, putting Arizona ahead of schedule in its rebuild. The defense has to play better to give the Cardinals a real shot in January.</p><p>Here's a switch. The Rams are relying more on defense than Sean McVay's offense. Los Angeles has the No. 2 defense in the league while Jared Goff and the offense are 21st in scoring.</p><p>Injuries ruined San Francisco's chances to compete for the division title. The 49ers (4-5) are missing quarterback Jimmy Garoppolo, 2019 All-Pro tight end George Kittle, 2019 Defensive Rookie of the Year Nick Bosa, starting cornerback Richard Sherman, leading rusher Raheem Mostert, and No. 1 receiver Deebo Samuel.</p><p>More AP NFL: <a href="https://apnews.com/NFL">https://apnews.com/NFL</a> and <a href="https://twitter.com/AP_NFL">https://twitter.com/AP_NFL</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wide-open%20NFC%20has%20league%27s%20best%20and%20worst%20divisions&via=SulphurNews&url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sulphurdailynews.com/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sulphurdailynews.com/tncms/asset/editorial/6f4f5a2a-2433-11eb-aa49-e32d8a2026af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsulphurdailynews.com%5D%20Wide-open%20NFC%20has%20league%27s%20best%20and%20worst%20divisions&body=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fwide-open-nfc-has-leagues-best-and-worst-divisions%2Farticle_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wide-open-nfc-has-leagues-best-and-worst-divisions/article_6f4f5a2a-2433-11eb-aa49-e32d8a2026af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f4f5a2a-2433-11eb-aa49-e32d8a2026af"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f4f5a2a-2433-11eb-aa49-e32d8a2026af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f4f5a2a-2433-11eb-aa49-e32d8a2026af" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f4f5a2a-2433-11eb-aa49-e32d8a2026af" class="save-list-6f4f5a2a-2433-11eb-aa49-e32d8a2026af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f4f5a2a-2433-11eb-aa49-e32d8a2026af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mike%20smith%22#tncms-source=keyword" class="tag-mike-smith label label-default" >Mike Smith</a>
            </li> <li>
                <a href="/search/?k=%22tom%20brady%22#tncms-source=keyword" class="tag-tom-brady label label-default" >Tom Brady</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%20rams%22#tncms-source=keyword" class="tag-los-angeles-rams label label-default" >Los Angeles Rams</a>
            </li> <li>
                <a href="/search/?k=%22george%20kittle%22#tncms-source=keyword" class="tag-george-kittle label label-default" >George Kittle</a>
            </li> <li>
                <a href="/search/?k=%22green%20bay%22#tncms-source=keyword" class="tag-green-bay label label-default" >Green Bay</a>
            </li> <li>
                <a href="/search/?k=%22sean%20mcvay%22#tncms-source=keyword" class="tag-sean-mcvay label label-default" >Sean Mcvay</a>
            </li> <li>
                <a href="/search/?k=%22sean%20payton%22#tncms-source=keyword" class="tag-sean-payton label label-default" >Sean Payton</a>
            </li> <li>
                <a href="/search/?k=%22nfl%22#tncms-source=keyword" class="tag-nfl label label-default" >Nfl</a>
            </li> <li>
                <a href="/search/?k=%22new%20orleans%22#tncms-source=keyword" class="tag-new-orleans label label-default" >New Orleans</a>
            </li> <li>
                <a href="/search/?k=%22aaron%20rodgers%22#tncms-source=keyword" class="tag-aaron-rodgers label label-default" >Aaron Rodgers</a>
            </li> <li>
                <a href="/search/?k=%22drew%20brees%22#tncms-source=keyword" class="tag-drew-brees label label-default" >Drew Brees</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1306368" class="tncms-block"><section id="block-1306368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306368 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1306368" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1306368" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1306368" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1306368" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1306368" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/prep-volleyball-tors-one-win-away-from-state-tournament/article_0cf41402-20d1-11eb-a02b-ef217808aa7c.html">PREP VOLLEYBALL: Tors one win away from state tournament</a></li><li><a href="/news/our-veterans-kennison-just-one-of-millions-who-served-and-would-do-it-again/article_a9d3b978-2430-11eb-8979-bb5afa0caec7.html">OUR VETERANS — Kennison: Just one of millions who served, and would ‘do it again’</a></li><li><a href="/sports/sec-unveils-mens-basketball-schedule-for-2020-2021-season/article_a5073b47-1866-5fb6-8d63-fc812471c75b.html">SEC unveils men's basketball schedule for 2020-2021 season</a></li><li><a href="/news/community/undefeated-sulphur-hosts-acadiana-saturday-in-volleyball-playoffs/article_37ca0de0-2053-11eb-9848-dbd843e2dbae.html">Undefeated Sulphur hosts Acadiana Saturday in volleyball playoffs</a></li><li><a href="/sports/update-la-tech-reschedules-game-with-north-texas/article_059ee08f-3d94-54da-844c-2c18d2950095.html">Update: LA Tech reschedules game with North Texas</a></li><li><a href="/news/local-races-decided-on-election-day/article_f7d793a0-1eb4-11eb-a668-f7b84d0ca4e6.html">Local races decided on Election Day</a></li><li><a href="/sports/prep-volleyball-sulphur-hosts-hahnville-in-first-round/article_a8ba4ff4-1eed-11eb-88dc-a7be2170b3ed.html">PREP VOLLEYBALL: Sulphur hosts Hahnville in first round</a></li><li><a href="/sports/prep-football-tors-end-9-game-losing-streak-with-win-over-spartans/article_ebc34346-1d2b-11eb-a52f-db577a05e79f.html">PREP FOOTBALL: Tors end 9-game losing streak with win over Spartans</a></li><li><a href="/news/contractors-making-progress-with-debris-removal-in-westlake/article_6a9086da-1538-11eb-899c-8fff1735b6dc.html">Contractors making progress with debris removal in Westlake</a></li><li><a href="/sports/vinton-lions-host-high-powered-pickering-in-search-of-first-victory/article_08268806-13bb-11eb-b960-23dcc876cb36.html">Vinton Lions host high-powered Pickering in search of first victory</a></li></ul></div>
        
        
            <div id="images-1306368" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1306368" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/watch-people-across-the-world-celebrate-joe-bidens-win/video_b0e124e1-365f-5466-87da-e9d12f9a7c51.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch people across the world celebrate Joe Biden's win"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/b/0e/b0e124e1-365f-5466-87da-e9d12f9a7c51/5fa6f66443c34.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/meet-2-military-spouses-falsely-identified-as-fraudulent-voters/video_4c088e7f-18a4-5267-8f54-4ec861cbf947.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Meet 2 military spouses falsely identified as fraudulent voters"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/c0/4c088e7f-18a4-5267-8f54-4ec861cbf947/5fabffff49721.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/kamala-harris-congratulates-joe-biden-on-their-election-victory/video_90e91a8f-8f55-5cdd-8359-fa9f913539e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kamala Harris congratulates Joe Biden on their election victory"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/9/0e/90e91a8f-8f55-5cdd-8359-fa9f913539e7/5fa708028f76a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/i-voted-for-joe-biden-but-i-dont-feel-a-lot-of-joy-today/video_06b1881a-d441-5333-9c60-a6a1a985d3ab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I voted for Joe Biden but I don't feel a lot of joy today'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/0/6b/06b1881a-d441-5333-9c60-a6a1a985d3ab/5fa93a641592d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/health/see-how-a-mask-affects-how-a-cough-travels/video_5939e807-9bd2-58d2-a9cc-4e10912d3997.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See how a mask affects how a cough travels"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/93/5939e807-9bd2-58d2-a9cc-4e10912d3997/5fa58bccd011a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1306368" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1306861" class="tncms-block"><section id="block-1306861" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1306861 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1306861" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-11-12&d2=2020-11-12&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.sulphurdailynews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1306319" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1306351" class="tncms-block"></div><div id="tncms-block-1306442" class="tncms-block"><section id="block-1306442" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306442 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ccc06e07-c3b8-5749-a6eb-4fabe49c3cec" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ccc06e07-c3b8-5749-a6eb-4fabe49c3cec media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/southwest-daily-news/edition_ccc06e07-c3b8-5749-a6eb-4fabe49c3cec.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Southwest Daily News"
                            class="img-responsive lazyload full"
                            width="300"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/eedition/0/c3/0c318f06-d201-5f43-a33d-68213d829851/5a6a7edd4d744.preview-300.jpg?resize=200%2C375 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/eedition/0/c3/0c318f06-d201-5f43-a33d-68213d829851/5a6a7edd4d744.preview-300.jpg?resize=300%2C563 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/southwest-daily-news/edition_ccc06e07-c3b8-5749-a6eb-4fabe49c3cec.html" class="tnt-asset-link">
        

        
            Southwest Daily News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1306352" class="tncms-block"><section id="block-1306352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306352 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.sulphurdailynews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1306310" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1306311" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1306436" class="tncms-block"><section id="block-1306436" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306436 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1306359" class="tncms-block"><section id="block-1306359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306359 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1306441" class="tncms-block padding-bottom"><section id="block-1306441" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png?resize=400%2C118 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png?resize=540%2C160 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1306438" class="tncms-block"><section id="block-1306438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306438 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>sulphurdailynews.com</strong><br>
    120 S. Huntington Street<br>
    Sulphur, LA 70663
    <br>
    
        <strong>Phone:</strong> (337) 527-7075<br>
        <strong>Email:</strong> <a href="mailto:btrahan@sulphurdailynews.com">btrahan@sulphurdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-1306446" class="tncms-block padding-bottom"><div class="follow-links-1306446 default">
    
    <section id="block-1306446" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Southwest-Daily-News/211763305553513" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SulphurNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sulphurdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Southwest-Daily-News/211763305553513","http://twitter.com/SulphurNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1306363" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1306363"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">sulphurdailynews.com</a>, 120 S. Huntington Street Sulphur, LA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6f4f5a2a-2433-11eb-aa49-e32d8a2026af")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1306861 .fc-inner' ),
            $calendar = $( '#calendar-1306861' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1306861 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1306861 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1306861 .fc-year' ).html( cal.getYear() );


        $('#block-1306861 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1306861 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1306861 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>