
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.sulphurdailynews.com/content/tncms/live/" />
<meta name="keywords" content="football, ncaa, west virginia, shane lyons, college football, 2020 season, workouts, training" />
<meta name="news_keywords" content="football, ncaa, west virginia, shane lyons, college football, 2020 season, workouts, training" />
<meta name="description" content="The NCAA football oversight committee Thursday finalized a plan for an extended preseason that would include an additional two weeks for teams to hold walk-throughs." />
<meta name="author" content="RALPH D. RUSSO | AP College Football Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.sulphurdailynews.com/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/8bc99180-8585-11e6-9d75-6360ac12b210.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="NCAA proposal for extended college football preseason set" />
<meta property="og:description" content="The NCAA football oversight committee Thursday finalized a plan for an extended preseason that would include an additional two weeks for teams to hold walk-throughs." />
<meta property="og:site_name" content="sulphurdailynews.com" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Southwest-Daily-News/211763305553513" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SulphurNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1475071709"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"RALPH D. RUSSO | AP College Football Writer","id":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":230},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/ads/impressions.js?_dc=1592046326"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/ads/traffic.js?_dc=1592026524"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/ads/settings.js?_dc=1519931938"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1559252651"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>NCAA proposal for extended college football preseason set | Sports | sulphurdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.sulphurdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/8bc42754-8585-11e6-9d74-3f7c51cd76bc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="NCAA proposal for extended college football preseason set | Sports | sulphurdailynews.com" href="http://www.sulphurdailynews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.sulphurdailynews.com/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-sidebar blox-asset uuid-d7490df8-acb8-11ea-8cbe-eb4e3c751f7a section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sulphurdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=RALPH+D.+RUSSO+%7C+AP+College+Football+Writer&tncms.asset.id=d7490df8-acb8-11ea-8cbe-eb4e3c751f7a&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=230&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sulphurdailynews.com",
  secureDomain: "sulphurdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1306448" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1306448" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sulphurdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sulphurdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sulphurdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1306448').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sulphurdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sulphurdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sulphurdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sulphurdailynews.com/users/logout/" id="user-logout-form-1306448"><input type="hidden" name="referer_url" value="http://www.sulphurdailynews.com/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/court_news/"  class="nav-link tnt-section-court-news">Court News</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/police_and_fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/life/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/life/boomers/"  class="nav-link tnt-section-boomers">Boomers</a>
                                </li><li>
                                    <a href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/life/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/life/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/life/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/entertainment/celebrity_news/"  class="nav-link tnt-section-celebrity-news">Celebrity News</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/tv_guide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1306444" class="tncms-block hidden-md hidden-lg"><section id="block-1306444" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306444" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306444" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1306444-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306444-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306444-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306444').submit();
        return false;
    });

    $('#site-search-1306444').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306444 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306444 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306444-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1306447" class="tncms-block"><div id="user-controls-1306447" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sulphurdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sulphurdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sulphurdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1306447').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sulphurdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sulphurdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sulphurdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306447').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sulphurdailynews.com/users/logout/" id="user-logout-form-1306447"><input type="hidden" name="referer_url" value="http://www.sulphurdailynews.com/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1306445" class="tncms-block"><div class="follow-links-1306445 pull-right">
    
    <section id="block-1306445" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Southwest-Daily-News/211763305553513" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SulphurNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sulphurdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Southwest-Daily-News/211763305553513","http://twitter.com/SulphurNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1306367" class="tncms-block a"><section id="block-1306367" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=300%2C88 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=400%2C118 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=540%2C159 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png?resize=750%2C221 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/9af28cac-8585-11e6-9ec7-8789fe72bcff.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1306449" class="tncms-block"><div id="weather-1306449" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70663" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70663"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1306449 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sulphur, LA
                                
                                 <small>(70663)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 92F. Winds NE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 68F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 13, 2020 @ 6:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70663"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1306443" class="tncms-block"><section id="block-1306443" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306443" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306443" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1306443-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306443-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306443-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306443').submit();
        return false;
    });

    $('#site-search-1306443').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306443 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306443 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306443-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1306440" class="tncms-block"><section id="block-1306440" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png?resize=750%2C172 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/bae7f84e-8585-11e6-9007-8fd87a451ded.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/news/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-court-news"  href="/news/court_news/" >
                    <span class="nav-label">Court News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-fire"  href="/news/police_and_fire/" >
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state_news/" >
                    <span class="nav-label">State News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/sports/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/life/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boomers"  href="/life/boomers/" >
                    <span class="nav-label">Boomers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/life/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/life/family" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/life/food" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/life/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/life/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/entertainment/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrity-news"  href="/entertainment/celebrity_news/" >
                    <span class="nav-label">Celebrity News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-guide"  href="/entertainment/tv_guide/" >
                    <span class="nav-label">TV Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/opinion/top_stories/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1306308" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1306309" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" class="asset article-default"  data-url="http://www.sulphurdailynews.com/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/8bc99180-8585-11e6-9d75-6360ac12b210.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sulphurdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.sulphurdailynews.com/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" />
    <style>
                .asset-paging .direction {
                    color: #1c49ff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.sulphurdailynews.com\/tncms\/search\/mlt\/?origin=d7490df8-acb8-11ea-8cbe-eb4e3c751f7a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" class="asset-paging">
                <div id="paging-prev-d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" class="paging-link prev offset"></div>
                <div id="paging-next-d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            NCAA proposal for extended college football preseason set
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">RALPH D. RUSSO | AP College Football Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-12T09:27:00-05:00" class="tnt-date asset-date text-muted">
            Jun 12, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-12T09:27:00-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-12T09:27:00-05:00">
    <meta itemprop="datePublished" content="2020-06-12T09:27:00-05:00">
    <meta itemprop="dateModified" content="2020-06-12T09:27:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCAA%20proposal%20for%20extended%20college%20football%20preseason%20set&via=SulphurNews&url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sulphurdailynews.com/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sulphurdailynews.com/tncms/asset/editorial/d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsulphurdailynews.com%5D%20NCAA%20proposal%20for%20extended%20college%20football%20preseason%20set&body=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-1306328" class="tncms-block"><section id="block-1306328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306328 ">
        <div class="block-title-inner">
            <h4>
                
                Multimedia
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1306328-49a86a80-4dbc-11ea-8aa7-27e4b1b92e28" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-49a86a80-4dbc-11ea-8aa7-27e4b1b92e28 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/sdn-photos-sulphur-beats-barbe-to-win-share-of-district-title/collection_49a86a80-4dbc-11ea-8aa7-27e4b1b92e28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SDN PHOTOS: Sulphur beats Barbe to win share of district title"
                            class="img-responsive lazyload full"
                            width="1152"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/6/e6/6e606882-4dbc-11ea-8eb5-37962cb3cfd4/5e4434a4e644e.image.jpg?crop=1152%2C864%2C0%2C467&resize=1152%2C864&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/sdn-photos-sulphur-beats-barbe-to-win-share-of-district-title/collection_49a86a80-4dbc-11ea-8aa7-27e4b1b92e28.html" class="tnt-asset-link">
        

        
            SDN PHOTOS: Sulphur beats Barbe to win share of district title</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1306328-d2860630-dd70-11e9-bc17-6f1fc79927c2" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d2860630-dd70-11e9-bc17-6f1fc79927c2 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/sdn-photos-sulphur-27-lagrange-25/collection_d2860630-dd70-11e9-bc17-6f1fc79927c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SDN PHOTOS: Sulphur 27, LaGrange 25"
                            class="img-responsive lazyload full"
                            width="1287"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/1/78/178e0188-dd71-11e9-a254-c77204ce1e3d/5d87ce9cbeee4.image.jpg?crop=1287%2C965%2C0%2C321&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/1/78/178e0188-dd71-11e9-a254-c77204ce1e3d/5d87ce9cbeee4.image.jpg?crop=1287%2C965%2C0%2C321&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/1/78/178e0188-dd71-11e9-a254-c77204ce1e3d/5d87ce9cbeee4.image.jpg?crop=1287%2C965%2C0%2C321&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/1/78/178e0188-dd71-11e9-a254-c77204ce1e3d/5d87ce9cbeee4.image.jpg?crop=1287%2C965%2C0%2C321&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/1/78/178e0188-dd71-11e9-a254-c77204ce1e3d/5d87ce9cbeee4.image.jpg?crop=1287%2C965%2C0%2C321&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/1/78/178e0188-dd71-11e9-a254-c77204ce1e3d/5d87ce9cbeee4.image.jpg?crop=1287%2C965%2C0%2C321&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/1/78/178e0188-dd71-11e9-a254-c77204ce1e3d/5d87ce9cbeee4.image.jpg?crop=1287%2C965%2C0%2C321&resize=1287%2C965&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/sdn-photos-sulphur-27-lagrange-25/collection_d2860630-dd70-11e9-bc17-6f1fc79927c2.html" class="tnt-asset-link">
        

        
            SDN PHOTOS: Sulphur 27, LaGrange 25</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1306328-08a5ee30-d7e8-11e9-af78-538894a3a818" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-08a5ee30-d7e8-11e9-af78-538894a3a818 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/sdn-photos-sam-houston-50-lagrange-14-week-2/collection_08a5ee30-d7e8-11e9-af78-538894a3a818.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SDN PHOTOS: Sam Houston 50, LaGrange 14, Week 2"
                            class="img-responsive lazyload full"
                            width="1609"
                            height="1207"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/7a/47af7830-d7e8-11e9-b14d-6f045c7a8a7a/5d7e8598a3b19.image.jpg?crop=1609%2C1207%2C0%2C40&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/7a/47af7830-d7e8-11e9-b14d-6f045c7a8a7a/5d7e8598a3b19.image.jpg?crop=1609%2C1207%2C0%2C40&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/7a/47af7830-d7e8-11e9-b14d-6f045c7a8a7a/5d7e8598a3b19.image.jpg?crop=1609%2C1207%2C0%2C40&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/7a/47af7830-d7e8-11e9-b14d-6f045c7a8a7a/5d7e8598a3b19.image.jpg?crop=1609%2C1207%2C0%2C40&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/7a/47af7830-d7e8-11e9-b14d-6f045c7a8a7a/5d7e8598a3b19.image.jpg?crop=1609%2C1207%2C0%2C40&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/7a/47af7830-d7e8-11e9-b14d-6f045c7a8a7a/5d7e8598a3b19.image.jpg?crop=1609%2C1207%2C0%2C40&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/4/7a/47af7830-d7e8-11e9-b14d-6f045c7a8a7a/5d7e8598a3b19.image.jpg?crop=1609%2C1207%2C0%2C40&resize=1609%2C1207&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/sdn-photos-sam-houston-50-lagrange-14-week-2/collection_08a5ee30-d7e8-11e9-af78-538894a3a818.html" class="tnt-asset-link">
        

        
            SDN PHOTOS: Sam Houston 50, LaGrange 14, Week 2</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1306328-1e9a6ac0-d33a-11e9-b2e9-53ad32d45ae9" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1e9a6ac0-d33a-11e9-b2e9-53ad32d45ae9 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/sdn-photos-week-1-lc-college-prep-21-sulphur-18/collection_1e9a6ac0-d33a-11e9-b2e9-53ad32d45ae9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SDN Photos: Week 1: LC College Prep 21, Sulphur 18"
                            class="img-responsive lazyload full"
                            width="1287"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/5e/55e27d6a-d33a-11e9-826b-5f7c0dc35940/5d76abc763515.image.jpg?crop=1287%2C965%2C0%2C321&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/5e/55e27d6a-d33a-11e9-826b-5f7c0dc35940/5d76abc763515.image.jpg?crop=1287%2C965%2C0%2C321&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/5e/55e27d6a-d33a-11e9-826b-5f7c0dc35940/5d76abc763515.image.jpg?crop=1287%2C965%2C0%2C321&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/5e/55e27d6a-d33a-11e9-826b-5f7c0dc35940/5d76abc763515.image.jpg?crop=1287%2C965%2C0%2C321&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/5e/55e27d6a-d33a-11e9-826b-5f7c0dc35940/5d76abc763515.image.jpg?crop=1287%2C965%2C0%2C321&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/5e/55e27d6a-d33a-11e9-826b-5f7c0dc35940/5d76abc763515.image.jpg?crop=1287%2C965%2C0%2C321&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/5e/55e27d6a-d33a-11e9-826b-5f7c0dc35940/5d76abc763515.image.jpg?crop=1287%2C965%2C0%2C321&resize=1287%2C965&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/sdn-photos-week-1-lc-college-prep-21-sulphur-18/collection_1e9a6ac0-d33a-11e9-b2e9-53ad32d45ae9.html" class="tnt-asset-link">
        

        
            SDN Photos: Week 1: LC College Prep 21, Sulphur 18</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 25px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top )
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d7490df8-acb8-11ea-8cbe-eb4e3c751f7a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCAA%20proposal%20for%20extended%20college%20football%20preseason%20set&via=SulphurNews&url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sulphurdailynews.com/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sulphurdailynews.com/tncms/asset/editorial/d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsulphurdailynews.com%5D%20NCAA%20proposal%20for%20extended%20college%20football%20preseason%20set&body=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7490df8-acb8-11ea-8cbe-eb4e3c751f7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" class="save-list-d7490df8-acb8-11ea-8cbe-eb4e3c751f7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The NCAA football oversight committee Thursday finalized a plan for an extended preseason that would include an additional two weeks for teams to hold walk-throughs.</p><p>The proposed model  goes to the Division I Council, which the NCAA said will act on it Wednesday. The proposal is expected to pass.</p><p>With the pandemic wiping out spring practice for most teams, along with the usual required summer activities for players such as weigh training and film study, a plan was needed to make up for the lost preparation time.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A proposed schedule had been circulating among NCAA members during the last week.  Oversight committee chairman Shane Lyons, who is athletic director at West Virginia, told AP a few final tweaks were made Thursday.</p><p>"This is the culmination of a significant amount of collaboration in our effort to find the best solution for Division I football institutions," Lyons said.</p><p>The final version permits teams to conduct the maximum six hours of unpadded walk-throughs per week while also requiring two days off for the players.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The extra two weeks of walk-throughs, weight training, conditioning and film study will be limited to 20 hours per week total and can begin 14 days prior to the start of normal 29-day preseason practice.</p><p>Teams are allowed to begin preseason practice 29 days before their scheduled first game.</p><p>Most major college football teams are set to kick off their seasons around Labor Day weekend, with a handful starting as early as Aug. 29.</p><p>Voluntary workouts for football players have begin on some campuses this week and more are expected to welcome back athletes throughout June.</p><p>Mandatory athletic activities like training and film study can begin in July before the 14-day walk-through portion of the preseason begins.</p><p>Teams will be required to complete at least the usual 29-day preseason before they can play games.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCAA%20proposal%20for%20extended%20college%20football%20preseason%20set&via=SulphurNews&url=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sulphurdailynews.com/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sulphurdailynews.com/tncms/asset/editorial/d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsulphurdailynews.com%5D%20NCAA%20proposal%20for%20extended%20college%20football%20preseason%20set&body=http%3A%2F%2Fwww.sulphurdailynews.com%2Fsports%2Fncaa-proposal-for-extended-college-football-preseason-set%2Farticle_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ncaa-proposal-for-extended-college-football-preseason-set/article_d7490df8-acb8-11ea-8cbe-eb4e3c751f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7490df8-acb8-11ea-8cbe-eb4e3c751f7a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7490df8-acb8-11ea-8cbe-eb4e3c751f7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" class="save-list-d7490df8-acb8-11ea-8cbe-eb4e3c751f7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7490df8-acb8-11ea-8cbe-eb4e3c751f7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" >Football</a>
            </li> <li>
                <a href="/search/?k=%22ncaa%22#tncms-source=keyword" class="tag-ncaa label label-default" >Ncaa</a>
            </li> <li>
                <a href="/search/?k=%22west%20virginia%22#tncms-source=keyword" class="tag-west-virginia label label-default" >West Virginia</a>
            </li> <li>
                <a href="/search/?k=%22shane%20lyons%22#tncms-source=keyword" class="tag-shane-lyons label label-default" >Shane Lyons</a>
            </li> <li>
                <a href="/search/?k=%22college%20football%22#tncms-source=keyword" class="tag-college-football label label-default" >College Football</a>
            </li> <li>
                <a href="/search/?k=%222020%20season%22#tncms-source=keyword" class="tag-2020-season label label-default" >2020 Season</a>
            </li> <li>
                <a href="/search/?k=%22workouts%22#tncms-source=keyword" class="tag-workouts label label-default" >Workouts</a>
            </li> <li>
                <a href="/search/?k=%22training%22#tncms-source=keyword" class="tag-training label label-default" >Training</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1306368" class="tncms-block"><section id="block-1306368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306368 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1306368" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1306368" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1306368" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1306368" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1306368" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/danahay-city-of-sulphur-working-on-a-fix-for-brown-water-issue/article_47437cec-ab1f-11ea-a092-cb3644f457c5.html">Danahay: City of Sulphur working on a fix for brown water issue</a></li><li><a href="/news/today-in-history-june-12-nicole-simpson-and-ronald-goldman-were-murdered-in-1994/article_1f755cb0-abee-11ea-bedc-d30ba1414eb4.html">Today in History, June 12: Nicole Simpson and Ronald Goldman were murdered in 1994</a></li><li><a href="/sports/lsu-ad-scott-woodward-has-bullish-outlook-on-fans-at-tiger-stadium/article_3787b7f6-ccb7-530a-80c6-1efb1868f9ea.html">LSU AD Scott Woodward has 'bullish' outlook on fans at Tiger Stadium</a></li><li><a href="/news/sw-louisiana-region-shows-increase-in-virus-cases-hospitalizations/article_dcd78df0-acb6-11ea-8ef4-cf407d2d9a37.html">SW Louisiana region shows increase in virus cases, hospitalizations</a></li><li><a href="/life/pillar-of-the-community-sulphur-says-goodbye-to-glen-bonin/article_54cffea6-a73e-11ea-b035-9bb3191c92d3.html">Pillar of the Community: Sulphur says goodbye to Glen Bonin</a></li><li><a href="/sports/louisiana-high-school-rodeo-finals-sulphur-roping-duo-takes-second-at-state-rodeo/article_42cb70d2-a28e-11ea-805f-633fb8478fdc.html">Louisiana High School Rodeo Finals: Sulphur roping duo takes second at state rodeo</a></li><li><a href="/sports/report-lsu-postpones-voluntary-workouts-due-to-tropical-storm-cristobal/article_3f82cfb2-de26-5843-9953-3c284314e016.html">Report: LSU postpones voluntary workouts due to Tropical Storm Cristobal</a></li><li><a href="/news/today-in-history-amelia-earhart-begins-flight-across-atlantic-in-1932/article_4c959b72-9aa7-11ea-9615-8fc4d83639cc.html">Today in History: Amelia Earhart begins flight across Atlantic in 1932</a></li><li><a href="/entertainment/pierce-brosnan-set-for-sci-fi-thriller-youth/article_aeaecd76-da0e-5c31-9ac9-ccf49a8230d9.html">Pierce Brosnan set for sci-fi thriller Youth</a></li><li><a href="/sports/missouri-athletics-doesnt-plan-to-publicly-disclose-new-covid-19-cases/article_246ed526-0b90-5413-a84d-1b3ce9162bbf.html">Missouri athletics doesn't plan to publicly disclose new COVID-19 cases</a></li></ul></div>
        
        
            <div id="images-1306368" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1306368" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/pets/this-tiny-pig-grows-up-to-run-around-the-house-with-his-dad-the-dodo/video_5af1ef10-8204-5ae2-8e1a-ae6d3e3d5424.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Tiny Pig Grows Up To Run Around The House With His Dad | The Dodo Little But Fierce"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/5/af/5af1ef10-8204-5ae2-8e1a-ae6d3e3d5424/5ede646479211.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/pets/hairless-german-shepherd-puppies-are-so-big-now-watch-them-get-adopted-the-dodo-adoption/video_224ca5ac-3484-56a4-ac8b-4086d7075212.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hairless German Shepherd Puppies Are So Big Now — Watch Them Get Adopted! | The Dodo Adoption Day"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/2/24/224ca5ac-3484-56a4-ac8b-4086d7075212/5ee3e617cc83f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/colin-powell-us-moral-standing-has-been-demonized/video_bcd1bd4e-ec6e-562b-8dfd-e5aff3d9d25c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colin Powell: US moral standing has been 'demonized'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/b/cd/bcd1bd4e-ec6e-562b-8dfd-e5aff3d9d25c/5ede8049ed510.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/pets/watch-this-girl-grow-up-with-her-best-friend-in-adorable-time-lapse-the-dodo/video_b365b626-b55e-5bb0-999d-ffd4ce930cae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch This Girl Grow Up With Her Best Friend In Adorable Time Lapse | The Dodo Soulmates"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/b/36/b365b626-b55e-5bb0-999d-ffd4ce930cae/5edd1364b68af.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/espn-reporter-responds-to-trump-officials-comments/video_c5e00846-4f9a-5efc-9800-efbbf7a76c1f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ESPN reporter responds to Trump official's comments"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/c/5e/c5e00846-4f9a-5efc-9800-efbbf7a76c1f/5edea374ba7eb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/tropical-storm-cristobal-makes-landfall-in-louisiana/video_8b5a3771-cf13-541e-9a0b-e5e706115d07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tropical Storm Cristobal makes landfall in Louisiana"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/8/b5/8b5a3771-cf13-541e-9a0b-e5e706115d07/5ede8e7697149.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/philly-police-officer-hits-student-protester-in-the-head/video_307416e3-1441-578e-b8de-7c4051e582de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Philly police officer hits student protester in the head"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/3/07/307416e3-1441-578e-b8de-7c4051e582de/5edc31ac30074.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/brianna-keilar-you-are-watching-americas-reckoning/video_f71ab4b9-7123-59b7-838d-bdaa46c88e64.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brianna Keilar: You are watching America's reckoning"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/f/71/f71ab4b9-7123-59b7-838d-bdaa46c88e64/5ee271e06a9ba.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/rescuers-rush-to-sinking-boat-with-nine-people-on-it/video_cfd108a5-2a56-56cc-8c24-e581e3f59c0f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rescuers rush to sinking boat with nine people on it"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/editorial/c/fd/cfd108a5-2a56-56cc-8c24-e581e3f59c0f/5ee263bea8ef5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1306368" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1306861" class="tncms-block"><section id="block-1306861" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1306861 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1306861" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-06-13&d2=2020-06-13&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.sulphurdailynews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1306319" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1306351" class="tncms-block"></div><div id="tncms-block-1306442" class="tncms-block"><section id="block-1306442" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306442 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ccc06e07-c3b8-5749-a6eb-4fabe49c3cec" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ccc06e07-c3b8-5749-a6eb-4fabe49c3cec media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/southwest-daily-news/edition_ccc06e07-c3b8-5749-a6eb-4fabe49c3cec.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Southwest Daily News"
                            class="img-responsive lazyload full"
                            width="300"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/eedition/0/c3/0c318f06-d201-5f43-a33d-68213d829851/5a6a7edd4d744.preview-300.jpg?resize=200%2C375 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/assets/v3/eedition/0/c3/0c318f06-d201-5f43-a33d-68213d829851/5a6a7edd4d744.preview-300.jpg?resize=300%2C563 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/southwest-daily-news/edition_ccc06e07-c3b8-5749-a6eb-4fabe49c3cec.html" class="tnt-asset-link">
        

        
            Southwest Daily News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1306352" class="tncms-block"><section id="block-1306352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306352 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.sulphurdailynews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1306310" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1306311" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sulphurdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1306436" class="tncms-block"><section id="block-1306436" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306436 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1306359" class="tncms-block"><section id="block-1306359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306359 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1306441" class="tncms-block padding-bottom"><section id="block-1306441" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png?resize=200%2C59 200w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png?resize=400%2C118 400w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png?resize=540%2C160 540w, https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/content/tncms/custom/image/2cd46d0c-8586-11e6-9cd8-2375e33ca164.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1306438" class="tncms-block"><section id="block-1306438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306438 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>sulphurdailynews.com</strong><br>
    120 S. Huntington Street<br>
    Sulphur, LA 70663
    <br>
    
        <strong>Phone:</strong> (337) 527-7075<br>
        <strong>Email:</strong> <a href="mailto:btrahan@sulphurdailynews.com">btrahan@sulphurdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-1306446" class="tncms-block padding-bottom"><div class="follow-links-1306446 default">
    
    <section id="block-1306446" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Southwest-Daily-News/211763305553513" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SulphurNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sulphurdailynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Southwest-Daily-News/211763305553513","http://twitter.com/SulphurNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1306363" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1306363"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">sulphurdailynews.com</a>, 120 S. Huntington Street Sulphur, LA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d7490df8-acb8-11ea-8cbe-eb4e3c751f7a")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sulphurdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1306861 .fc-inner' ),
            $calendar = $( '#calendar-1306861' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1306861 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1306861 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1306861 .fc-year' ).html( cal.getYear() );


        $('#block-1306861 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1306861 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1306861 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>